Doesn't open the pop-list of personal bookmarks

RESOLVED DUPLICATE of bug 406646

Status

()

RESOLVED DUPLICATE of bug 406646
10 years ago
9 years ago

People

(Reporter: blaiseber, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

When clicking on the arrow at the end of the shown personal bookmarks bar (so to show the hidden remaining items) it is interpreted as the first item to open (and it opens really): the remaining list remains closed so I cannot see it.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Seems another variant of Bug 442177 or Bug 406646.
Component: General → Places
QA Contact: general → places
Version: unspecified → 3.1 Branch
(In reply to comment #1)
> Seems another variant of Bug 442177 or Bug 406646.

yes i agree, that's a menu.

reporter can you test in Safe Mode? http://support.mozilla.com/kb/Safe+Mode

By chance do you use Kaspersky Antivirus?
should be WFM on current trunk since bug 406646 has been fixed.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20081219 Minefield/3.2a1pre

reporter could you try today's nightly build (or next ones)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 406646
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.