<video> controls are too simple: no position control

RESOLVED DUPLICATE of bug 462113

Status

()

Toolkit
Video/Audio Controls
--
enhancement
RESOLVED DUPLICATE of bug 462113
10 years ago
8 years ago

People

(Reporter: Alvaro, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

The controls for <video> elements are too simple, just play/pause and mute.

There should be a timeline, or position control that shows where in the stream the current position is, and allows, by dragging a slider, to change the position. Also a numerical indication of duration and current position would be good to have.

This component should not intend to be a complete feature-packed multimedia player, but the above elements are a minimum, I'd say.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462113
Component: Video/Audio → Video/Audio Controls
Product: Core → Toolkit
QA Contact: video.audio → video.audio
You need to log in before you can comment on or make changes to this bug.