Ford.com refuses to load in Shiretoko/Minefield nightly

VERIFIED WORKSFORME

Status

()

Core
General
VERIFIED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Leman Bennett [Omega], Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3pre) Gecko/20081215 Shiretoko/3.1b3pre Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3pre) Gecko/20081215 Shiretoko/3.1b3pre

Ford.com refuses to load past a certain point. Current stable browsers pass through just fine.

Reproducible: Always

Steps to Reproduce:
1. Visit www.ford.com
Actual Results:  
- Page loads part way
- Browser gets stuck on "ipinvite.iperceptions.com" domain
- Browser will eventually time out.

Expected Results:  
- Page loads correctly.

Turning off JavaScript lets the site load. The site also loads correctly in Firefox 3.0.4 with JavaScript turned on.

Spoofing the User Agent does not work for me.

Agent I used:
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

Turning Off JIT has no effect.

There are reports that Trunk(Minefield) is affected as well.
This is affecting aircanada.com as well. Any chance you could find a regression range?
Component: General → General
Keywords: regressionwindow-wanted
Product: Firefox → Core
QA Contact: general → general
Actually, this might be a duplicate of bug 461724.
(In reply to comment #2)
> Actually, this might be a duplicate of bug 461724.

Not a dupe, regression-range:

2008-08-04 - works,
2008-08-05 - broken.
pushlog: http://hg.mozilla.org/mozilla-central/pushloghtml?startdate=2008-08-04&enddate=2008-08-05
-> Defer bug 28293

I say that b/c with it I get the error:
Error: calendarpage is not defined
Source File: http://www.ford.com/
Line: 596

And that's a deferred javascript bit.
Blocks: 28293
Keywords: regressionwindow-wanted
(In reply to comment #1)
> This is affecting aircanada.com as well. Any chance you could find a regression
> range?

aircanada.com works in the aforementioned broken build, different bug.

/me looks for a regression-range for that.
Status: UNCONFIRMED → NEW
Depends on: 461555
Ever confirmed: true
This was fixed by bug 461555, I'm guessing?
(In reply to comment #5)
> This was fixed by bug 461555, I'm guessing?

Nope, it was fixed earlier by some evangelism to the third-party vendor that Ford.com uses (iPerceptions.com).
Specifically, I believe this was bug 461724; see bug 461724 comment 22.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.