Closed Bug 469813 Opened 11 years ago Closed 11 years ago

Tabs Detatch Too Easy, Threshold Value Needs To Be Added

Categories

(Firefox :: Tabbed Browser, enhancement)

x86
Windows Vista
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 465346

People

(Reporter: jonlam, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2) Gecko/20081201 Mozilla/5.0 (Windows; U; Windows NT 6.0; tr; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2) Gecko/20081201 Mozilla/5.0 (Windows; U; Windows NT 6.0; tr; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

When detaching tabs, the threshold for detachment (to prevent accidental detachments) seems to be way too small. Any small movement while clicking on a tab can result in an unintended detachment from the window. A reasonable "box" needs to be added so that the tab will not detach within the box.

Reproducible: Always

Steps to Reproduce:
1.Open more than one tab in a browser
2.Click on tab.
2a. Move mouse up or down slightly to variable degrees while clicking on tab.
3.See that detachment happens at times when it was not expected.


Expected Results:  
Tabs should not detach unless the user actually wants to detach the tab.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465346
You need to log in before you can comment on or make changes to this bug.