Tabs moved to new window when dragged and canceled

RESOLVED DUPLICATE of bug 465346

Status

()

RESOLVED DUPLICATE of bug 465346
10 years ago
10 years ago

People

(Reporter: linsms, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

If you drag a tab and then you dont whant to move it, the tab is moved to a new window. Also if you press 'Esc' when dragging

Reproducible: Always

Steps to Reproduce:
1. Drag a tab, but dont move across tab-bar (the deny simbol apears)
2. Drop tab or press 'Esc' key

Actual Results:  
The tab is moved to a new window

Expected Results:  
None
This is a duplicate either of Bug 465346 or Bug 465184.
Hm and it includes also Bug 465608. So you may choose.
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465346
You need to log in before you can comment on or make changes to this bug.