I cannot download any add-ons.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: xstrema, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 (.NET CLR 3.5.30729)

I upgraded on my XP machine and my Vista machine to Firefox 3.0.5 and now I cannot download any add-ons using either machine. I keep getting a download error (228). I tried disabling my Norton 360 firewall but it had no effect.

Reproducible: Always

Steps to Reproduce:
1.click on add-ons in Tools
2.Find an add-on and click install
3.Click the install button
Actual Results:  
I get the download error message

Expected Results:  
Installed the add-on

I made no other changes to the machines other than updating my Firefox version to 3.0.5
(Reporter)

Comment 2

10 years ago
I appreciate the feedback. I had already researched the problem and found this KB article before submitting the bug report. I applied the steps indicated and this did not fix the problem. On both machinges the cache is set to 50MB.
(Reporter)

Comment 3

10 years ago
(In reply to comment #1)
> http://support.mozilla.com/en-US/kb/Unable+to+install+add-ons#Download_Error_228

I appreciate the feedback. I had already researched the problem and found this
KB article before submitting the bug report. I applied the steps indicated and
this did not fix the problem. On both machines the cache is set to 50MB.
(Reporter)

Comment 4

10 years ago
The problem must have been associated with the extension server status. I did a clean re-install on my XP machine of 3.0.5 and I was able to install add-ons again. I thought it was the clean install, but when I went to my Vista machine I was able to install add-ons again there too but I didn't do anything. The problem is resolved so I guess it wasn't a bug after all.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.