Closed Bug 470103 Opened 11 years ago Closed 11 years ago

sometimes if I select a tab, mozilla opens a new window with this tab

Categories

(Firefox :: Tabbed Browser, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 465346

People

(Reporter: tb, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

Sometimes, when I click a panel, so mozilla opens a new window and place that panel into them.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.
Known issue.  There are several bugs related to tab-tear-offs.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465346
You need to log in before you can comment on or make changes to this bug.