Closed Bug 470528 Opened 12 years ago Closed 12 years ago

NetBSD patches for mozilla/nsprpub/pr/include/md/_netbsd.{cfg,h}

Categories

(NSPR :: NSPR, defect)

4.7.1
All
NetBSD
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: wtc, Assigned: wtc)

Details

Attachments

(1 file, 1 obsolete file)

Attached patch Patch (obsolete) — Splinter Review
This patch is patch-aa (rev. 1.4) and patch-ab (rev. 1.4)
from http://cvsweb.netbsd.org/bsdweb.cgi/pkgsrc/devel/nspr/patches/.
The only changes I made are to use __sparc__ and __sparc_v9__
instead of __sparc and __sparcv9 in patch-aa.
I edited the changes to _netbsd.cfg a little more.  The only real
change is that I added "#define IS_64" for __sparc_v9__.

I checked in this patch on the NSPR trunk (NSPR 4.7.4).

Checking in _netbsd.cfg;
/cvsroot/mozilla/nsprpub/pr/include/md/_netbsd.cfg,v  <--  _netbsd.cfg
new revision: 3.12; previous revision: 3.11
done
Checking in _netbsd.h;
/cvsroot/mozilla/nsprpub/pr/include/md/_netbsd.h,v  <--  _netbsd.h
new revision: 3.19; previous revision: 3.18
done
Attachment #353946 - Attachment is obsolete: true
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.