New forum threads/posts don't show up (may be caching)

VERIFIED DUPLICATE of bug 470546

Status

support.mozilla.org
Forum
--
blocker
VERIFIED DUPLICATE of bug 470546
10 years ago
10 years ago

People

(Reporter: Cww, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
It looks like now that logged in users are https rather than http, that they're getting a cached version of the page rather than an uncached one.  This means they can't help users since they can't see new threads.
(Reporter)

Comment 1

10 years ago
Ignore the comment about logged in users, it seems to be caching for everyone.
Summary: New forum threads/posts don't show up when you're logged in → New forum threads/posts don't show up (may be caching)
(Reporter)

Comment 2

10 years ago
probably broken by fixing one of bug 470516, bug 470517.

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 470506

Updated

10 years ago
Duplicate of bug: 470546

Comment 5

10 years ago
Sorry, first dupe was a fat finger.
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.