Closed Bug 470839 Opened 12 years ago Closed 11 years ago

find in page does not highlight words anymore

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Maemo
defect
Not set
normal

Tracking

(fennec1.0-)

VERIFIED FIXED
Tracking Status
fennec 1.0- ---

People

(Reporter: jmaher, Unassigned)

References

Details

if I pull up my browser on my N810, I hit CTRL+F on mozilla.org and search for mozilla.  I then click the highlight all and nothing is highlighted.

This works on a desktop build, but not on the device itself.
Seeing whether http://people.mozilla.org/~gavin/select.html behaves the same on the device and on the desktop might help pinpoint the cause (I don't have my device handy to test at the moment).
tracking-fennec: --- → ?
tracking-fennec: ? → 1.0b3+
hmm, this seems to be fixed in 20090818 maemo nightly
tracking-fennec: 1.0b3+ → 1.0-
tested this again, and it is working.  Aakash, can you verify on your end and close mark this as verified?
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Yep, working for me. Verified on build:

Mozilla/5.0 (X11; U; Linux armv6l; en-US; rv:1.9.3a1pre) Gecko/20090827
Fennec/1.0b4pre
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.