disabled plugins in fennec do not show name or info in the plugins tab

VERIFIED INVALID

Status

Fennec Graveyard
General
VERIFIED INVALID
9 years ago
4 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

(Blocks: 1 bug)

Bug Flags:
wanted-fennec1.0 ?
in-litmus ?

Details

(Reporter)

Description

9 years ago
by default there is "RealPlayer, Windows Media", and "Schockwave" available as plugins for fennec A2.  They are both disabled.  If  I click the lego piece, I can see information about them, otherwise there is just a lego piece.  If I enable the individual plugin, I see the text.

I assume the disabled text color is the same as the background.
(Reporter)

Updated

9 years ago
Blocks: 473596
(Reporter)

Comment 1

8 years ago
we don't have a UI for the plugins anymore?  Is this coming back in for 1.0?  Is it removed for good?
tracking-fennec: --- → ?
This is important for litmus as we need to figure whether fennec will support plugins in the addons manager or not. I'm flagging wantedfennec1.0? and in-litmus?
Flags: wanted-fennec1.0?
Flags: in-litmus?
Plugins will _not_ be supported via the Add-ons Manager
I'd prefer some sort of solution or something usable that can help us out with dealing with this on testing efforts and how users will know what to do via Fennec UI.

Comment 5

8 years ago
Going to mark this invalid, since there is no plugins tab.  Please file a follow-up bug if you want on allowing the user to enable/disable individual plugins (not blocking 1.0).  If there are issues with the enable/disable plugins preference, we should fix those.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(Reporter)

Comment 6

8 years ago
assuming there is no management of plugins except for on/off.  This works with that.
Status: RESOLVED → VERIFIED

Comment 7

8 years ago
sorry for bug spam.
Many of the bugs which are marked invalid, I see comments telling it occurred in one version or other. But later it was fixed due to 1) by backingout the patch which made regression or 2) by fixing some other bug.
So if we can identify the bug/patch/reason then we should state that and mark those as FIXED. If not mark as WORKSFORME in that case.
(Assignee)

Updated

4 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.