Closed Bug 470925 Opened 11 years ago Closed 11 years ago

Minefield Compatibility Issue

Categories

(Firefox :: General, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 462428

People

(Reporter: deepankararora, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2a1pre) Gecko/20081222 Minefield/3.2a1pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2a1pre) Gecko/20081222 Minefield/3.2a1pre

I use a late 2008 aluminum Macbook.
I love minefield for its functionality and speed but there are a few sites i have notices that do not work properly, namely Windows Live mail.
Also, the Google Toolbar (forced compatibility via nightly builds) also has many bugs. Trying to stretch the search box moves the entire minefield window and typing anything in the box pops down a white "suggest" box that firstly has no suggestions and also does not closes. Minefield needs to be restarted to correct this.

Reproducible: Always

Steps to Reproduce:
1.Windows Live site does not work in Full Mode
2.Google Toolbar forced compatibility with nightly builds has permanent problems as reported above.
3.
Actual Results:  
Live Website opens but stops responding post that.

Google toolbar is buggy as reported above.

Expected Results:  
The site should have opened correctly.

Google toolbar should not move the whole window when stretched
The windows live / hotmail is bug 462428
The google toolbar issue is not something we have to fix or that we track here.
Any addon issues must be reported to the author of that addons.

additional note: only one issue / bug report
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462428
You need to log in before you can comment on or make changes to this bug.