Position of new tab button not customizable

RESOLVED DUPLICATE of bug 457187

Status

()

--
minor
RESOLVED DUPLICATE of bug 457187
10 years ago
10 years ago

People

(Reporter: akavoor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

As of FF 3.1b2, the 'new tab' button is in the right hand corner of the tab bar. Since I have been a Firefox user for a long time now, I am accustomed to the position of the new tab button beside the Home Icon. That is where I used to place it in the previous versions. Moreover the new tab button is not anymore in the Right Click->Customize option of the toolbar. 

Please provide an option to customize the position of the new tab button. This is very much needed. I personally feel there was no need to change the earlier behaviour.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

10 years ago
Created attachment 354455 [details]
This is what it is now

This is what it is now in firefox 3.1b2
(Reporter)

Comment 2

10 years ago
Created attachment 354456 [details]
This is what is was earlier

This is what is was earlier. This is what I want

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 457187
You need to log in before you can comment on or make changes to this bug.