Clear Macromedia local shared objects along with other private data.

RESOLVED DUPLICATE of bug 290456

Status

()

Firefox
Private Browsing
--
enhancement
RESOLVED DUPLICATE of bug 290456
10 years ago
10 years ago

People

(Reporter: spamgrinder, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.9.1b2) Gecko/20081209 grave_explorer (Dymian-3.1b2)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.9.1b2) Gecko/20081209

I would like to have a new item in "Clear Recent History" for remove all files created by Macromedia Flash Player (~/.macromedia/*).

Creating a link ~/.macromedia -> /dev/null causes failed working of Flash Player on some sites (e.g. MySpace).

By the way, exit from Private Browsing leaves created ~/.macromedia/* files untouched.

/* Sorry for my poor English */

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

10 years ago
Component: Bookmarks & History → Private Browsing
QA Contact: bookmarks → private.browsing
The private browsing part is bug 468877.
Touching data files from external applications while they are possible running would be a very bad idea.
(the flash plugin could run in another open browser)
(Reporter)

Comment 3

10 years ago
OK, thanks for show duplicates, I not found they before.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 290456
You need to log in before you can comment on or make changes to this bug.