Use a website as a file handler

RESOLVED DUPLICATE of bug 391286

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 391286
10 years ago
10 years ago

People

(Reporter: bugzilla.mozilla.org, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; zh-CN; rv:1.9.0.5) Gecko/2008120121 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; zh-CN; rv:1.9.0.5) Gecko/2008120121 Firefox/3.0.5

http://example.com/info.pdf can be opened several ways now:

Inline -or-
Download and open with external app

I recommend a new way:
Open with website.

---------

Visual mockup available here: 
http://fulldecent.blogspot.com/2008/03/what-firefox-really-needs.html

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
"They keep increasing their version numbers... but nothing is happening."
You should learn to read cvs/hg commit logs before posting such untrue statements.

I think this would be good idea of an extension but in both cases you have to ask google if they are ok with that.

Updated

10 years ago
Component: General → File Handling
OS: Mac OS X → All
QA Contact: general → file.handling
Hardware: x86 → All

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 391286
You need to log in before you can comment on or make changes to this bug.