Current tab highlighting stops after a certain number of tabs opened

RESOLVED DUPLICATE of bug 484968

Status

SeaMonkey
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 484968
9 years ago
7 years ago

People

(Reporter: Hal Figliulo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.18) Gecko/20081031 SeaMonkey/1.1.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.18) Gecko/20081031 SeaMonkey/1.1.13

I open a lot of tabs.  After a certain number of tabs Maybe 50 or so.  The tab stops highlighting the current until you come around to the first again.   

Reproducible: Always

Steps to Reproduce:
1.Keep opening tabs until it stops highlighting.  
2.Tab around until the first comes up & go around until it stops.
3.



It should keep highlighting the current tab.
Can you reproduce with SeaMonkey v2.0a2 ?
Summary: Current tab higlighting stops after a certain number of tabs opened. → Current tab highlighting stops after a certain number of tabs opened
Version: unspecified → SeaMonkey 1.1 Branch

Comment 2

9 years ago
Confirming with Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.9.1b4pre) Gecko/20090305 SeaMonkey/2.0b1pre

Serge, This has always been the case with SeaMonkey. Unlike Firefox we don't scroll the tab bar so if you have too many tabs they just overflow out of the viewport.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

9 years ago
Severity: normal → enhancement
OS: Windows Vista → All
Hardware: x86 → All
Version: SeaMonkey 1.1 Branch → Trunk

Updated

7 years ago
Depends on: 484968
FWIW, I have a userChrome workaround (using a second, third, etc. row of tabs if there are too many for a single row), see http://users.skynet.be/antoine.mechelynck/other/userChrome-seamonkey.css (which also contains other stuff). Take or leave what you like, and put it in <profile>/chrome/userChrome.css (the file may or may not already exist) - see http://kb.mozillazine.org/Profile_folder_-_SeaMonkey if you don't know where to look for your profile.
The "Tabs Menu" extension https://addons.mozilla.org/en-US/seamonkey/addon/1242/ doesn't exactly fix this bug but it is useful when you have many tabs (especially if some of them have overflowed out of view).

Comment 5

7 years ago
This will be fixed in bug 484968
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 484968

Updated

7 years ago
No longer depends on: 484968
You need to log in before you can comment on or make changes to this bug.