dropping a bookmarks folder over itself deletes the entire bookmarks folder

VERIFIED DUPLICATE of bug 53403

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED DUPLICATE of bug 53403
18 years ago
14 years ago

People

(Reporter: Stephen Walker, Assigned: Steve Lamm)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I'm using the 2000073108 m18 nightly build on win2k. 
1. Open the sidebar & go to the bookmarks tab
2. Highlight a bookmarks folder & drag it until you get a black line under the 
folder
3. Drag the folder down a few places & then drag the folder back over itself 
until the background turns gray
4. Release the mouse button & the folder should disappear

Comment 1

18 years ago
Bug 53403 is a dup of this bug.  But since 53403 now has many comments in it as 
well as a patch, I'm duping this one rather than vice versa.

*** This bug has been marked as a duplicate of 53403 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.