Client Tab not displaying client computer names

RESOLVED DUPLICATE of bug 468695

Status

Cloud Services
General
--
major
RESOLVED DUPLICATE of bug 468695
9 years ago
9 years ago

People

(Reporter: Jason, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Weave 0.2.95

If you go under 'Preferences', you will see a 'Clients' tab that is suppose to list the 'Computer Name' under the 'Account' tab that you've given.  Using 4 computers with Weave and none of the computer names (all different) are showing up under the 'Clients' tab.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
The computer name should display under the 'Clients' tab.

Thanks Thunder!

Updated

9 years ago
Blocks: 468694
OS: Windows XP → All
Hardware: x86_64 → All
Target Milestone: -- → 0.3

Comment 1

9 years ago
Bug 468695 states that the clients list needs porting forward to Weave 0.3; marking this bug as a duplicate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 468695

Updated

9 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
QA Contact: weave → general
You need to log in before you can comment on or make changes to this bug.