Closed Bug 471654 Opened 12 years ago Closed 12 years ago

Firefox stops loading sites after being in use for 30 to 60 minutes. Urls can be entered, bookmarks will display and can be clicked on but only the "Loading" message appears.

Categories

(Firefox :: General, defect)

x86
Windows Vista
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 470849

People

(Reporter: geoffbayes, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: http://www.mozilla.com/en-US/firefox/

I can't give the build identifier of the product (3.0.5) because I've had to revert to 3.0.4.
Problem began around the start of December 2008. When Firefox stops loading sites IE7 and Forte Agent still work. When Firefox is closed it is still running in Task Manager. Using "taskkill" from the command line does not work unless the "/F" argument is added when it declares success. However, firefox.exe is _still_ running and only a restart (not logoff and logon) will stop it.
Firefox was uninstalled, a new copy downloaded from http://www.mozilla.com/en-US/firefox/ and installed. No change. Note that no plug-ins were installed and the default theme was running.
Firefox was uninstalled again, a copy of v3.0.4 downloaded from http://www.filehippo.com/download_firefox/4880/ and installed. Has now worked without any problems for three days.

Reproducible: Always

Steps to Reproduce:
1. Use Firefox for a period exceeding (very roughly) thirty minutes.
2.
3.
Actual Results:  
Firefox displays "Loading" and/or "Waiting for xxx.com" messages. Sites do not load.

Expected Results:  
It should have loaded the sites.

Firefox default theme.
OS is Windows Vista Home Premium, Service Pack One.
Connecting through a Netgear ADSL modem/router DG834 v3.
Also running ZoneAlarm, Avast and Spybot (no problems reported).
This sounds like Bug 470849. Can you try the workaround in this bug and report back?
yes, that's the zonealarm issue.

I posted in comment#5 something from the ZA support.
Please contact the ZA support about the issue if that doesn't help.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 470849
You need to log in before you can comment on or make changes to this bug.