Throbber spins forever if you setTimeout create an image that will take a while to load

RESOLVED DUPLICATE of bug 81980

Status

()

defect
RESOLVED DUPLICATE of bug 81980
10 years ago
10 years ago

People

(Reporter: joe, Unassigned)

Tracking

3.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 (.NET CLR 3.5.30729)

The example in the URL: https://lastpass.com/.test/slowload2.php is pretty straight forward and this is a reproducible issue on Mac and Linux 

Reproducible: Always

Steps to Reproduce:
1. Go to https://lastpass.com/.test/slowload2.php
2. Watch it spin for 10 seconds
3. The the image has been completed
Actual Results:  
The throbber is still spinning after the image has downloaded.

Expected Results:  
Throbber stops spinning after the image has downloaded

It should stop spinning when all data has completed downloading.  This annoys people.
Duplicate of Bug 81980 ?
Version: unspecified → 3.0 Branch
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 81980
You need to log in before you can comment on or make changes to this bug.