Cannot open a file in a new window

VERIFIED DUPLICATE of bug 35339

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 35339
18 years ago
13 years ago

People

(Reporter: Alek Jeziorek, Assigned: Paul Chen)

Tracking

({smoketest})

Trunk
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dogfood+] FOR THE TRUNK)

(Reporter)

Description

18 years ago
-start browser
-File|Open File
-open a .txt .html etc etc
-it will open the file in the same browser window
-should open in a new one
-reproducible all the time using trunk m18 build 2000-08-01-04-M18
(Reporter)

Updated

18 years ago
Keywords: smoketest

Comment 1

18 years ago
Putting on dogfood+ radar.

trudelle, who should get this?
Assignee: asa → trudelle
QA Contact: doronr → claudius
Summary: Doesn't open a file in a new window → Cannot open a file in a new window
Whiteboard: [dogfood+] FOR THE TRUNK

Comment 2

18 years ago
I'm not sure, but it isn't a toolkit issue.  ->pchen
Assignee: trudelle → pchen
hunh, i thought that this is expected behavior (german/matthew/bill, i don't
remember the bugid offhand), since it's consistent with 4xp. unless, of course,
that decision was changed...
Component: Browser-General → User Interface: Design Feedback

Comment 4

18 years ago
Yep, expected behavior is to open in the existing window, like every other Web 
browser -- see bug 22342. (Sarah, you're QA for that bug, has it been fixed?)

A checkbox in the Open File dialog, to open the file in a new window, is bug 
35339.

So the summary of this bug is a duplicate of bug 35339, but the description of 
the bug is something else entirely (the antithesis of bug 22342). Hmmm ...


*** This bug has been marked as a duplicate of 35339 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
thx, matthew...vrfy dup.
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.