I can not open any E-Mail

VERIFIED DUPLICATE of bug 462428

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 462428
10 years ago
10 years ago

People

(Reporter: Minos, Unassigned)

Tracking

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

If I try to apen an E-Mail nothing happens and Firefox seems to hang.

Reproducible: Always

Steps to Reproduce:
1. Login on www.hotmail.de
2. Posteingang
3. Try to open a E-Mail
Actual Results:  
Nothing and that`s the problem^^

Expected Results:  
Open the E-Mail
(Reporter)

Comment 1

10 years ago
In the last Version of Firefox there wasn`t such a problem
Can you retry in safe-mode to make sure that the hang isn't caused by an add-on?
http://support.mozilla.com/en-US/kb/Safe+Mode
Version: unspecified → 3.1 Branch

Comment 3

10 years ago
Hotmail does not currently work with Firefox 3.1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462428
verified and not critical because no dataloss or crash
Severity: critical → normal
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.