Bookmark changes are undone when firefox restarts

RESOLVED DUPLICATE of bug 464486

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 464486
9 years ago
9 years ago

People

(Reporter: Steve, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

Delete, add, change the name of a bookmark, restart firefox, presto your changes are gone and you get what you had before.  I spent hours updating my bookmarks and firefox crashed and to my delight all my changes were undone.

I verified this at least 20 times.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
delete a book mark restart Firefox it is back.
add a bookmark restart and it is not there.
change the name of a bookmark and restart Firefox and the old name is back.

Expected Results:  
Before all my changes were saved, I expected all my changes to be saved. Otherwise what is the purpose if your bookmarks cannot be changed?

I lost hours of work that is very critical to me.

Also if the bookmarks will never work again I will delete Firefox permanently and I am certain many others will also so it should be critical to you.
(Reporter)

Comment 1

9 years ago
Any time you restart firefox the bookmarks return to what they were before.
If you expect help here then you are at the wrong place, please use http://support.mozilla.com for that.

try http://support.mozilla.com/en-US/kb/Bookmarks+not+saved#Changes_are_lost_whenever_you_restart_Firefox

If that doesn't help ask in the support area for help
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 464486
You need to log in before you can comment on or make changes to this bug.