Unknown File Type dialog appears after clicking Back

VERIFIED DUPLICATE of bug 23734

Status

SeaMonkey
UI Design
P3
normal
VERIFIED DUPLICATE of bug 23734
18 years ago
10 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Bill Law)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
seen using branch bits on winNT, 2000.08.01.04-m17.

1. go to http://www.mozilla.org/
2. scroll down to Nightly Builds section and click on the Windows link.
3. the Download dialog appears asking you to either Open it using WinZip or Save
to Disk. choose either one to open or save it (i save it to disk).
4. when downloading/opening is finished, go to another webpage, eg,
http://www.yahoo.com
5. click the Back button.

result: you end up back at www.mozilla.org, but the Unknown File Type dialog
appears.

expected: should end up at www.mozilla.org, but *without* any nagging dialog
appearing.

Comment 1

18 years ago
I have seen this too.
(Reporter)

Comment 2

18 years ago
not sure if this'll get fixed for beta2, so adding relnote2 kw. and, this is not
a prob on 4xp.

btw, after clicking Back, this is the URL that appears in the URLbar (instead of
http://www.mozilla.org, as one would expect):

http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-talkback.zip

perhaps this is a history bug?
Keywords: 4xp, relnote2
(Reporter)

Comment 3

18 years ago
adding dep.
Blocks: 28584

Updated

18 years ago
Keywords: nsbeta3

Comment 4

18 years ago
dupe


*** This bug has been marked as a duplicate of 23734 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

18 years ago
thx, C!
Status: RESOLVED → VERIFIED
(Assignee)

Updated

17 years ago
No longer blocks: 28584
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.