Dragging a tab to another browser window should not restart streaming from the beginning.

RESOLVED DUPLICATE of bug 449734

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 449734
9 years ago
9 years ago

People

(Reporter: Nuno Gonçalo Brito, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

If you are playing a stream (e.g. a video from YouTube) and you drag the tab to another browser window, the stream is restarted from the beginning.
If you make the same thing but simply move the tab position inside the same browser window then it works fine and continues to play.

This is specially annoying if the connection is poor or the site is under load and the new connection fails.

Reproducible: Always

Steps to Reproduce:
1. Open 2 tab in Firefox, one of them with the indicated URL and let the stream play a little.
2. Drag the one with the URL so that it appears in its own separate browser window.

Actual Results:  
The stream restarts playing from the beginning.

Expected Results:  
The stream should continue to play normally without restarting.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 449734
You need to log in before you can comment on or make changes to this bug.