Open link in new window, the window has a false size

VERIFIED DUPLICATE of bug 17149

Status

SeaMonkey
General
P3
trivial
VERIFIED DUPLICATE of bug 17149
18 years ago
14 years ago

People

(Reporter: Matti, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Open a page in a maximized window
Open link on this page in a new window
The new window isn´t maximised.
The new window should have the same size as the original window.
(Assignee)

Comment 1

18 years ago
this is already reported as bug 17149 -New windows should inherit size of window
w/ focus and maybe some of bug 20847 -Windows need to persist maximized state
and not use (x,y,width,height) when maximized

*** This bug has been marked as a duplicate of 17149 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
ver dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.