Closed Bug 472270 Opened 13 years ago Closed 13 years ago

when browser.privatebrowsing.autostart is true Session restore always restore to last session before privatebrowsing

Categories

(Firefox :: Private Browsing, defect)

defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 467565

People

(Reporter: tabmix.onemen, Unassigned)

Details

when browser.privatebrowsing.autostart is true Session restore always restore to last session before privatebrowsing

1. make sure browser.startup.page is 3.
2. open some tabs.
3. set browser.privatebrowsing.autostart to true.
4. close Firefox.
5. open Firefox.

result: Firefox always starts with the same set of tab that was open in the last session before we set browser.privatebrowsing.autostart to true.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 467565
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.