All Composer components need a default QA Contact

VERIFIED DUPLICATE of bug 354350

Status

()

--
trivial
VERIFIED DUPLICATE of bug 354350
10 years ago
8 years ago

People

(Reporter: sgautherie, Assigned: marcia)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Current setting is:
Default Assignee = daniel at glazman.org
Default QA Contact = (None)
Really just a dupe of bug 354350 (comment 9 and on).
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 354350
(Reporter)

Comment 2

10 years ago
V.Duplicate
Status: RESOLVED → VERIFIED
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.