Closed Bug 472298 Opened 13 years ago Closed 13 years ago

After uploading a file, the file is locked and can not be deleted by the operating system.

Categories

(Firefox :: General, defect)

3.0 Branch
x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 183689

People

(Reporter: mtozzo, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

After uploading a file, the file is locked and can not be deleted by the operating system.

Reproducible: Always

Steps to Reproduce:
1. Upload a file to any web page that allows you to upload.
2. Attempt to delete the file.
3. Failure. :(
Actual Results:  
I was unable to delete the file.

Expected Results:  
I should be able to delete the file.
Version: unspecified → 3.0 Branch
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 183689
You need to log in before you can comment on or make changes to this bug.