Fast Dial 2.15 + IE Tab = broken address bar

RESOLVED DUPLICATE of bug 472378

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 472378
11 years ago
11 years ago

People

(Reporter: imop, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 (.NET CLR 3.5.30729)

After FastDail update install the adress bar is not showing full adress on any website or its stays blank all the time. It`s stays blank if you browse any of website.

Example: 
how must be http://www.dovus.lv/dv/?id=35
how is it now: http://www.dovus.lv/

it happens all the time i click on any link



Reproducible: Always

Steps to Reproduce:
1.Opened Firefox
2.Update window popup
3.FastDail update
4.Install
5.Restart Firefox
Actual Results:  
Update installed ok!
Then all this mess with adress bar was started 

Expected Results:  
Work normal and show full website adress.

Fast Dail (visual bookmarks) version 2.15
All options are by default

Default Firefox theme is in use

Can this add-on be affected by Google Crome?

about:buildconfig

Build platform
target
i686-pc-mingw32

Build tools
Compiler 	Version 	Compiler flags
cl 	14.00.50727.762 	-GL -wd4624 -wd4952 -TC -nologo -W3 -Gy -Fd$(PDBFILE)
cl 	14.00.50727.762 	-GR- -GL -wd4624 -wd4952 -TP -nologo -Zc:wchar_t- -W3 -Gy -Fd$(PDBFILE)

Configure arguments
--enable-application=browser --enable-update-channel=release --enable-optimize --disable-debug --disable-tests --enable-update-packaging --enable-official-branding --enable-jemalloc --with-crashreporter-enable-percent=10
Please report this to the addon developer http://userlogos.org/extensions/fastdial , this is not something mozilla can fix.

->INVALID
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → INVALID
https://addons.mozilla.org/en-US/firefox/addons/versions/5721

Check their reviews recently. This version is buggy. I suggest you downgrade back to an older version in the meantime. They also suggest a newer (not yet updatable to) version that fixes this problem, which is a conflict with the IE Tab add-on.

Under normal circumstances I'd also tell you to report this problem to the developers of this extension, but their site is overloaded from all of this.

Marking this a duplicate of the tracking bug I've filed for this mess.
Resolution: INVALID → DUPLICATE
Summary: FastDail addon → Fast Dial 2.15 + IE Tab = broken address bar
Duplicate of bug: 472378
You need to log in before you can comment on or make changes to this bug.