Browser's history deletes/Browser setting return to default

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Wan3LaBarats, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

My browser's history is deleted every time I shut down. The bookmarks I make are maintained, but everything else (under TOOLS) returns to the factory default settings. Also, opening a new tab brings me to a blank screen, not the website I've designated my homepage. I don't have a problem with the browser closing or crashing.

Reproducible: Always

Steps to Reproduce:
1.Under Tools/Options/Private Date I uncheck "Always clear my private data..."
2.When put my laptop (Gateway running Windows Vista 64) in Hibernate or Shutdown mode my privacy setting in Firefox return to their factory default settings.
3.

Comment 1

10 years ago
could you try safe mode please?
http://support.mozilla.com/kb/Safe+Mode
(Reporter)

Comment 2

10 years ago
(In reply to comment #1)
> could you try safe mode please?
> http://support.mozilla.com/kb/Safe+Mode

Hello,

I recreated all everything in Firefox Safe Mode, and restarted my computer. My History settings were maintained here as well as the changes I made under "TOOLS".
(Reporter)

Comment 3

10 years ago
I just relaunched Firefox in Normal mode. The problems I was experiencing seem to have been fixed:  My History is available after restarting my computer, but my Private Data setting has been restored to the default. I'll keep checking on my end.

Comment 4

10 years ago
so that is probably due to some add-on, try looking at them if the issue comes back. i'm marking as wfm for now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

10 years ago
(In reply to comment #4)
> so that is probably due to some add-on, try looking at them if the issue comes
> back. i'm marking as wfm for now.

Good morning,

What does "wfm" mean?

I just wanted to let you know the problem I reported yesterday is STILL occurring, therefore the STATUS needs to change. Do I need to submit a new report?

My History is gone, and my Privacy options have been restored to their default settings.

Please advise.

Comment 6

10 years ago
you said "The problems I was experiencing seem to have been fixed"
that did not sound to me as "is still occurring"
disable all your addons, test and enable them one by one between tests to find who is the culprit.
You need to log in before you can comment on or make changes to this bug.