If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"identity information" popup blocks link draging to bookmarks folder

RESOLVED DUPLICATE of bug 312852

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 312852
9 years ago
9 years ago

People

(Reporter: somhairle2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

while dragging an link from the fav icon to the bookmark toolbar (directly underneath the fav icon) a popup "this website does not supply identity information", etc stops the dragging (folder is disabled for this period) for at least 5 seconds. this makes things a little frustrating while updating bookmarks on an daily/hourly basis. I know its not a major issue, but having to wait is a pain. it would be better to popup above the address bar or over the actual address bar (at the end of the address).

Reproducible: Always

Steps to Reproduce:
as above
Actual Results:  
as above

Expected Results:  
no popups blocking simple creation of bookmark

default theme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 312852
This bug is not fixed, 
http://i43.tinypic.com/eugb43.jpg

Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Windows XP Pro x64 Edition SP2 / Windows Vista x64 Home Premium Edtition


Work around is here:
browser.chrome.toolbar_tips = false
(In reply to comment #2)
> This bug is not fixed, 
> http://i43.tinypic.com/eugb43.jpg
> 
> Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.0.5) Gecko/2008120122
> Firefox/3.0.5
> Windows XP Pro x64 Edition SP2 / Windows Vista x64 Home Premium Edtition
And it is not going to be fixed for Firefox 3.0, which is what you are using.
You need to log in before you can comment on or make changes to this bug.