Email notification received has everything(from,to,subject) in FROM address line and nothing in TO and subject

RESOLVED DUPLICATE of bug 467920

Status

()

defect
RESOLVED DUPLICATE of bug 467920
11 years ago
11 years ago

People

(Reporter: amitb, Unassigned)

Tracking

x86
Windows XP

Details

Reporter

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Bugzilla version 3.2

1. Email is configured with SMTP. SMTP has user authentication
2. The email for new bug/change bug comes like following:
QA@talentica.com To:amitb@talentica.com Subject:[Bug 3479] New:test email X-Bugzilla-Reason:AssignedTo X-Bugzilla-Type:newchanged X-Bugzilla-Watch-Reason:None Auto-Submitted:auto-generated Content-Type: text/plain@mx04.mfg.onr.siteprotect.com

3. All the above text comes in one line under FROM field in outlook2003.
4. TO field is empty
5. Subject field is empty.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Reporter

Comment 1

11 years ago
I have upgraded from version 2.22 to 3.2 on Windows XP machine. I am using active state perl 5.8.8 and database is mysql, webserver is apache
Version: unspecified → 3.2

Comment 2

11 years ago
Looks like bug 467920.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 467920
You need to log in before you can comment on or make changes to this bug.