Images corrupted with other screen contents.

VERIFIED DUPLICATE of bug 47237

Status

()

Core
ImageLib
P3
normal
VERIFIED DUPLICATE of bug 47237
18 years ago
18 years ago

People

(Reporter: Chris Paulson-Ellis, Assigned: pnunn)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20000731
BuildID:    2000073108

Images sometimes render with some parts of the image replaced with the contents
of other parts of the screen. The screen shot attached shows this happening in
both Mozilla & Netscape 4.72, but not in IE. The parts of the image which are
not displayed correctly are usually all the non background parts in part or all
of the image.

This bug happens regularly, but not fully reproducably. It is not web page
specific. In Netscape, you can correct the images by doing a refresh (Mozilla
doesn't have this function), but the problem may come back when you scroll or
reload the page.

Many other people in my office have this problem with Netscape, so it may be
video driver specific or a bad interaction with some other piece of software we
have installed. However, no other applications show similar symptoms.

I'm running NT 4.00.1381 SP 5.

Reproducible: Sometimes
Steps to Reproduce:
Load any web page with images.

Actual Results:  Sometimes the images are corrupted with other screen contents
or black.

Expected Results:  Images should display okay.
(Reporter)

Comment 1

18 years ago
Created attachment 12254 [details]
screen shot

Comment 2

18 years ago
This is a dup of bug 47237

Comment 3

18 years ago
agreed, marking as dupe.

*** This bug has been marked as a duplicate of 47237 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Also please note bug #21981 [ATI-specific driver issue].
(Reporter)

Comment 5

18 years ago
Bug 21981 looks more like the correct duplicate than bug 47237. I'll put my
additional comments in bug 21981.

Comment 6

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.