Bookmark menu opens 'add new bookmark' box

RESOLVED DUPLICATE of bug 406646

Status

()

RESOLVED DUPLICATE of bug 406646
10 years ago
10 years ago

People

(Reporter: pots83, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

Quite often (50% of clicks), clicking on the bookmarks menu at the top opens an 'add bookmark' box.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 406646
You need to log in before you can comment on or make changes to this bug.