If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Images are black after loading.

RESOLVED DUPLICATE of bug 411831

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 411831
9 years ago
9 years ago

People

(Reporter: Luan, Brazil, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.5) Gecko/2008120121 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.5) Gecko/2008120121 Firefox/3.0.5

Hi,

I came here to report a bug in the Firefox 3.0.5, but I don't know if the problem is in the Firefox or in my Configuration/Operating System. Currently I'm using Slackware 12.2.

The problem occurs when I try to load some web sites on Internet.

By example, the images of site http://www.zone-h.org/ are appearing black after loading. But if I open just the image, in another Tab, the image appear normal. O.o

In other cases, if I try to open a large image in a new tab, the images appear normal when the zoom is out (-). But the images stay black when I click on the image to zoom (+) that.

---

Thank you, and sorry... My English is very poor! :S

Reproducible: Sometimes

Steps to Reproduce:
1. Try to load the http://www.zone-h.org/, and check all images.
2. Try to open a large image (e.g 1024x768), and zoom (+) it.

Well, I don't know the problem is happening only with me.
It's your X server
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 411831
You need to log in before you can comment on or make changes to this bug.