Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 1150312
9 years ago
2 years ago

People

(Reporter: peterv, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Fails to build in js/src/shell with undefined symbols. I'm going to check in a temporary patch that copies the a couple of lines from js/src/Makefile.in (http://hg.mozilla.org/mozilla-central/annotate/b93de60dcb8e/js/src/Makefile.in#l402) to js/src/shell/Makefile.in to fix the bustage, but Ted mentioned that that should really be moved into configure.
(Assignee)

Updated

3 years ago
Assignee: general → nobody
Shark builds were removed in http://hg.mozilla.org/mozilla-central/rev/926651591417 (bug 1150312).
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1150312
You need to log in before you can comment on or make changes to this bug.