Closed Bug 473693 Opened 12 years ago Closed 11 years ago

Customize Toolbars shows some buttons but no scrolling

Categories

(Firefox :: Toolbars and Customization, defect)

x86_64
macOS
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 454959

People

(Reporter: ignacio.maiz, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

the scrolling bar works but the buttons dont move.

Reproducible: Always

Steps to Reproduce:
1.Right-click or control-click on toolbar
2.Click Customize...
3.Scroll with mouse or with right-side arrows
Actual Results:  
icons dont move

Expected Results:  
show all the icons

theme: default mac os x theme
This is bug 454959, which is supposed to have been fixed in Minefield (the trunk) and Shiretoko (the 1.9.1 branch).

Try today's Minefield and Shiretoko nightlies, available at:

ftp://ftp.mozilla.org/pub/mozilla.org/firefox/nightly
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 454959
You need to log in before you can comment on or make changes to this bug.