The default bug view has changed. See this FAQ.

KB article: Searches are redirected to another site

VERIFIED FIXED

Status

support.mozilla.org
Knowledge Base Articles
VERIFIED FIXED
8 years ago
8 years ago

People

(Reporter: cilias, Assigned: Cww)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
Based on the latest Firefox meeting:
<https://wiki.mozilla.org/Firefox3.1/StatusMeetings/2009-01-14>

We have this symptom in the increasing cases of malware.
The cause can also be the ISP redirecting DNS queries.
(Assignee)

Comment 1

8 years ago
I'll do this today.
Assignee: nobody → cwwmozilla
Status: NEW → ASSIGNED
(Assignee)

Comment 2

8 years ago
ready for review: http://support.mozilla.com/en-US/kb/Searches+are+redirected+to+another+site?bl=n
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Comment 3

8 years ago
Can someone else review this please? (It kinda defeats the purpose of a review process if I approve my own article)
(Reporter)

Comment 4

8 years ago
Moved to KB at:
Thu 29 of Jan, 2009 16:02 EST


- acronyms need to follow the style guide
- changed the bold words in the intro
- "pref" is not going to be understandable
- capitalization on a few instances of "location" and "Bar" corrected
- the first paragraph of the first sub-section was confusing to me. I re-ordered the phrases.
- the aboutconfig content block has a sub-bullet, which wrecks the list numbering, if you try to put it in a sub-list.
- URL is capitalized in the actual pref
- it looks like a step was skipped. You're telling the user to make sure the text entered in the filter field is set to something. I added a step to make sure the user finds the pref in resulting grid.
- you also tell the user to search twice, when searching for "keyword" yields only 2 results. The 2 prefs specified in the article. So I worked this in with my previous point.
- no right-clicking on Mac
- added names of the sites listed, rather than giving URLs
Status: RESOLVED → VERIFIED
(Reporter)

Updated

8 years ago
Summary: KB article: Searches get redirected to another site → KB article: Searches are redirected to another site
You need to log in before you can comment on or make changes to this bug.