Country drop down list box too high

RESOLVED DUPLICATE of bug 402239

Status

()

Core
Layout: Text
--
trivial
RESOLVED DUPLICATE of bug 402239
9 years ago
9 years ago

People

(Reporter: heycam, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.2a1pre) Gecko/20090117 Minefield/3.2a1pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.2a1pre) Gecko/20090117 Minefield/3.2a1pre

The drop down list box that lets you select the country is higher than I'd expect.  The entry for hi_in (Indian in Hindi) has more whitespace below its text than other entries, causing the widget as a whole to be taller.  Opera/WebKit don't have this extra whitespace.

Reproducible: Always

Steps to Reproduce:
1. Open http://news.google.com/.
2. Open the country drop down list box and look at the "हिन्दी (India)" entry.
Actual Results:  
The entry is taller than others.

Expected Results:  
I expect it to be the same (or similar) height, but I haven't looked up any specs or anything to confirm this.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 402239
You need to log in before you can comment on or make changes to this bug.