Unmarked shortcut key on bookmark toolbar.

RESOLVED DUPLICATE of bug 301888

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 301888
9 years ago
9 years ago

People

(Reporter: Justin Moore, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

While right clicking on a bookmark in my bookmark toolbar I mistakenly pushed the t key which removes the bookmark.  On subsequent investigation, there should be no t hotkey, yet it seems to be associated with delete, even though the D is underlined implying it is the D key which deletes.

Reproducible: Always

Steps to Reproduce:
1.Add bookmark to bookmark bar
2.Right click
3.Press t
Actual Results:  
It removed it.

Expected Results:  
Not remove it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 301888
You need to log in before you can comment on or make changes to this bug.