password input not showing

VERIFIED DUPLICATE of bug 470049

Status

VERIFIED DUPLICATE of bug 470049
10 years ago
10 years ago

People

(Reporter: captainjmash, Unassigned)

Tracking

1.8 Branch
x86
Mac OS X

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.19) Gecko/20081212 Camino/1.6.6 (like Firefox/2.0.0.19)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.19) Gecko/20081212 Camino/1.6.6 (like Firefox/2.0.0.19)

i am not able to enter my password from the home page.

i must submit username/password incorrectly in order to reach second page that allows me to enter my PW

Reproducible: Always

Steps to Reproduce:
1.go to wellsfargo.com
2.try to enter PW after entering UN
3.
Actual Results:  
cannot see the PW entry field 

Expected Results:  
shown the PW entry field

i have no themes enabled.
This is a bug in the Wells Fargo site that they're supposed to be fixing "soon".

In the meantime, you can access the password field either from the password error page (if you try to log in with just your username), or by clicking on "Online Banking" in the Banking column, then "Sign On" at the very top on the resulting page.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 470049
Actually, there's a third option as of today, too; if you want to use a nightly build of what will become Camino 1.6.7 (available from http://ftp.mozilla.org/pub/mozilla.org/camino/nightly/latest-1.6-M1.8/ ), the password field on the main page should appear correctly.

Comment 3

10 years ago
v.
Status: RESOLVED → VERIFIED
Version: unspecified → 1.8 Branch
You need to log in before you can comment on or make changes to this bug.