Window.status is not clearing after visiting the above URL

VERIFIED DUPLICATE of bug 31997

Status

()

Core
JavaScript Engine
P3
normal
VERIFIED DUPLICATE of bug 31997
18 years ago
16 years ago

People

(Reporter: Barry Kelly, Assigned: rogerl (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20000802
BuildID:    2000080220

After you visit www.open.gov.uk/lcd/ and then load a different page, you will
notice that the window.status field at the bottom of the browser does not clear.
It keeps the scrolling text message from www.open.gov.uk/lcd/ .

Reproducible: Always
Steps to Reproduce:
1.visit www.open.gov.uk/lcd/
2.visit any other site
3.check the status bar at bottom of browser
4.Keep visiting other sites

Actual Results:  window.status did not clear

Comment 1

18 years ago
Confirmed on Linux 2000080108, although for me it doesn't continue scrolling, it
just displays the text that was there when I left the site.. Changing OS/Plat to
All. Assigning to Javascript Engine where it seems to belong.
Assignee: asa → rogerl
Status: UNCONFIRMED → NEW
Component: Browser-General → Javascript Engine
Ever confirmed: true
OS: Windows NT → All
QA Contact: doronr → pschwartau
Hardware: PC → All

Comment 2

18 years ago
pretty sure this is a dupe.  will find and mark it duplicate later

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 31997 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Verifying duplicate -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.