first typed character after starting firefox is special with fr-dvorak-bepo layout

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: hartergaetan, Unassigned)

Tracking

3.5 Branch
x86_64
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-2-25])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; fr; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2 Ubiquity/0.1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; fr; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2 Ubiquity/0.1.5

Hello
When I start a new firefox process, 
and that I write a word in firefox, or everywhere I could write (notepad, search, renaming a file,…), the first character that appears is a little different than it should be.

I mean for a "a" I get a "ả", for a "f" I get a "ƒ", etc
The problem is only when I launch a new firefox process, and for the first character.

I am writing in a fr-dvorak-bepo layout, that I installed using the fr-dvorak-bepo.exe downloaded from 
http://clavier-dvorak.org/wiki/Windows_:_installation

I quickly tried with the french layout and didn't get any problem.


I am available for every extra precisions

Gaëtan HARTER

Reproducible: Always

Steps to Reproduce:
1.Install fr-dvorak-bepo layout
  http://clavier-dvorak.org/wiki/Windows_:_installation
  I have the fr-dvorak-bepo.exe installed, and never tried with the others
2.Start a new firefox
3.Try to write everywhere you want in an application
Actual Results:  
ƒirefox

Expected Results:  
firefox
(Reporter)

Updated

10 years ago
Version: unspecified → 3.1 Branch
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]
This bug has had the CLOSEME tag for several weeks and the date in the tag is
far gone. If the reporter can still see this issue, Please retest with Firefox
3.6.x or later and a new profile
(http://support.mozilla.com/kb/Managing+profiles). Then please remove the
closeme tag in the whiteboard, mark the bug against the proper version and
comment on the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.