View Source is cutting off letters

VERIFIED DUPLICATE of bug 44564

Status

()

Core
XML
P3
normal
VERIFIED DUPLICATE of bug 44564
18 years ago
17 years ago

People

(Reporter: Christine Hoffman, Assigned: Nisheeth Ranjan)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Using the following builds:

Win: 08_03_5 M17
Mac: 08_03_04 M17
Linux: 08_03_04 M17

Open the attached testcase. View Source. In the 'DOCTYPE' section, the words 
'ELEMENT' and 'ENTITY' are missing their first letters; instead, a dash appears. 
The document renders properly.
(Reporter)

Comment 1

18 years ago
Created attachment 12323 [details]
testcase to demonstrate problem
(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 44564 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.