If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When middle clicking the Refresh icon, the new tab should also restore the scrolling position

RESOLVED DUPLICATE of bug 448546

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 448546
9 years ago
9 years ago

People

(Reporter: Thomas Goldstein, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3pre) Gecko/20090122 Shiretoko/3.1b3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3pre) Gecko/20090122 Shiretoko/3.1b3pre

At the moment, if you middle click the Refresh icon, a new tab will open with the page you were on. However, scrolling position isn't remembered: you're at the top.
Considering that when simply refreshing a page, the scrolling position is kept, I think the same should go when doing so in a new tab.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 448546
You need to log in before you can comment on or make changes to this bug.