Closed Bug 475296 Opened 11 years ago Closed 11 years ago

Dropping a link between two tabs should be easier

Categories

(Firefox :: Tabbed Browser, defect, minor)

defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 320638

People

(Reporter: chadwickgab+mozilla, Unassigned)

Details

(Keywords: polish)

Dropping a link between two tabs should be easier. Zone to drop a link between two tabs is to small. Links always drop on an other tab at the place of creating a new tab between the two tabs.

Steps to reproduce :

1. Drag a link between two tabs.
2. Drop it only slightly to the left or right of the separation between the two tabs.

Result : Link is drop on a tab.

Expected : Should create a new tab with the link.

The area to drop a link between two tabs should somewhat bigger. It is to difficult to drop a link between two tabs.
With Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2a1pre) Gecko/20090125 Minefield/3.2a1pre
OS: Windows Vista → All
Hardware: x86 → All
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 320638
You need to log in before you can comment on or make changes to this bug.