UI should display numeric value of Total Length of Media

RESOLVED DUPLICATE of bug 475318

Status

()

Toolkit
Video/Audio Controls
--
enhancement
RESOLVED DUPLICATE of bug 475318
9 years ago
8 years ago

People

(Reporter: Biju, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
AUDIO/VIDEO control UI should display numeric value of Total Length of Media
(Reporter)

Updated

9 years ago
Blocks: 470629
No longer depends on: 470629
Consolidating bugs.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 475318
Component: Video/Audio → Video/Audio Controls
Product: Core → Toolkit
QA Contact: video.audio → video.audio
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.