can't delete network file after it has been uploaded

RESOLVED DUPLICATE of bug 183689

Status

()

Firefox
File Handling
RESOLVED DUPLICATE of bug 183689
9 years ago
9 years ago

People

(Reporter: Stefan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 (.NET CLR 3.5.30729)

When Im uploading a file from a mapped network-drive i can't delete it because it is already in use. I first have to close firefox to have acces to the file.

Reproducible: Always

Steps to Reproduce:
1. Map a network drive
2. go to some page and upload a file from the mapped network drive
3. try to delete the file
Actual Results:  
I dont have acces to delete the file because it already in use.

Expected Results:  
The file should not be in use after upload is complete
Please search before filing bugs,this one is very easy to find
Severity: critical → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 474999
Duplicate of bug: 183689
You need to log in before you can comment on or make changes to this bug.