Back and Forward buttons different sizes

VERIFIED DUPLICATE of bug 47546

Status

Core Graveyard
Skinability
P3
trivial
VERIFIED DUPLICATE of bug 47546
18 years ago
9 years ago

People

(Reporter: Peter Lubczynski, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build: 2000073008

In the "Classic" skin, the back and forward buttons are different widths

Comparing to Nav 4, they are the same size

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 47546 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.